Customers in Community may experience Robot Connectivity Disruptions in North Europe

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 14:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 03, 2025 - 14:43 UTC

Monitoring

We experienced an issue during deployment, causing connectivity disruptions for robots on community instances in North Europe for approximately 30 minutes
Posted Mar 03, 2025 - 14:33 UTC
This incident affected: Orchestrator, Apps, and Studio Web.