Intermittent connectivity issues affecting community and enterprise users in all regions
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted May 18, 2021 - 02:34 UTC
Update
We are continuing to monitor for any further issues.
Posted May 18, 2021 - 02:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 01:57 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2021 - 01:39 UTC
Investigating
We are currently investigating this issue.
Posted May 18, 2021 - 01:38 UTC
This incident affected: Automation Cloud, Automation Hub, AI Center, Marketplace, Action Center, Data Service, Apps, Customer Portal, Automation Ops, Task Mining, and Insights Cloud.